view debian/rules @ 35:fedf9356cc5c default tip

Update README.md
author Mitchell Weggemans <mitchell.weggemans@monetdbsolutions.com>
date Tue, 01 Jun 2021 15:13:27 +0200 (2021-06-01)
parents aab36be83762
children
line wrap: on
line source
#!/usr/bin/make -f
#export DH_VERBOSE=1
#
# Uncomment to ignore all test failures (but the tests will run anyway)
#export DH_RUBY_IGNORE_TESTS=all
#
# Uncomment to ignore some test failures (but the tests will run anyway).
# Valid values:
#export DH_RUBY_IGNORE_TESTS=ruby2.1 ruby2.2
#
# If you need to specify the .gemspec (eg there is more than one)
#export DH_RUBY_GEMSPEC=gem.gemspec
#
# Uncomment to check dependencies during build:
# export GEM2DEB_TEST_RUNNER = --check-dependencies

%:
	dh $@ --buildsystem=ruby --with ruby